Security Update
Incident Report for FTA Services
Resolved
This incident has been resolved.
Posted Sep 16, 2018 - 13:09 EDT
Monitoring
We will be applying a security update to the FTA State Exchange System at 5:30 EDT. The system will be unavailable for approximately 30 minutes.
Posted Sep 14, 2018 - 17:03 EDT
This incident affected: FTA State Exchange System.