SES is unavailable
Incident Report for FTA Services
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 16:21 EDT
Monitoring
The state exchange system is back up and we are investing what caused the system to overload.
Posted Aug 28, 2023 - 15:55 EDT
Investigating
We are currently investigating an issue with the State Exchange System being unavailable. We are sorry for the inconvenience, and we are working with the vendor to resolve this issue.
Posted Aug 28, 2023 - 13:42 EDT
This incident affected: FTA State Exchange System.