Blank System Emails
Incident Report for FTA Services
Resolved
Our provider has resolved the issue. Delayed messages may be re-sent in the next hour and can be disregarded if no longer applicable. All new messages are sending in a timely manner.
Posted Oct 29, 2018 - 15:50 EDT
Monitoring
Email content has been restored as of 2:47pm EDT. We are monitoring to ensure that the problem is resolved.
Posted Oct 29, 2018 - 14:50 EDT
Identified
We are working on resolving an issue with system emails, including 2FA emails. Currently emails are arriving without content in them.
Posted Oct 29, 2018 - 14:27 EDT
This incident affected: FTA State Exchange System.