Two Factor Emails Not Delivering
Incident Report for FTA Services
Resolved
Email delivery for 2FA codes has returned to normal. Please send any questions or issues to support@taxadmin.org.
Posted Sep 07, 2017 - 12:01 EDT
Monitoring
New 2FA emails appear to be sending correctly. We're going to be monitoring delivery closely over the next few hours.
Posted Sep 06, 2017 - 17:49 EDT
Update
Our provider has identified a global outage of their product and is working to resolve. We will continue to update you.
Posted Sep 06, 2017 - 17:24 EDT
Identified
We are investigating reports that two factor emails are not delivering from our relay. We're working with the provider to resolve the issue.
Posted Sep 06, 2017 - 17:04 EDT
This incident affected: FTA State Exchange System.