Intermittent Unavailability
Incident Report for FTA Services
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 11:13 EDT
Monitoring
The vendor has installed a patch to the state exchange that should fix the intermittent unavailability. If you are still having issues with the state exchange, please send an email to support@taxadmin.org. We will consider this issue resolved on 8/28/2023 if we do not hear of any issues.
Posted Aug 21, 2023 - 15:59 EDT
Identified
The vendor is aware of an issue with the state exchange system that is causing intermittent unavailability. We are sorry for the inconvenience, and we are working with the vendor to resolve this issue. If you are having trouble connecting to the state exchange system, try again in approximately 10 minutes, there seems to be an issue where the exchange sometimes becomes unavailable but only for about 10 minutes. Additionally, please send an email to support@taxadmin.org if you are having connection issues with the state exchange, so we can track the issues for the vendor as we work towards a solution.
Posted Jul 10, 2023 - 16:56 EDT
Investigating
We are currently investigating the issue of intermittent unavailability of the state exchange. We are sorry for the inconvenience, and we are working with the vendor to resolve this issue.

One tip is that if you are having trouble connecting to the state exchange system, try again in approximately 5 - 10 minutes. There seems to be an issue where the exchange sometimes becomes unavailable, but only for about 5 minutes.
Posted Jun 29, 2023 - 15:00 EDT
This incident affected: FTA State Exchange System.